Users are unable to access the Staff tab in Xero HQ
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users accessing the Staff tab in Xero HQ.

Please let us know if you still have any issues, and we’ll be happy to investigate further.
Posted 5 months ago. May 27, 2019 - 02:18 NZST
Monitoring
We’re getting closer to restoring access to the Staff tab in Xero, sorry for the disruption this is causing you.
Posted 5 months ago. May 27, 2019 - 02:11 NZST
Update
Our Product Team are doing everything they can to restore access to the Staff tab in Xero HQ. Thanks for your patience.
Posted 5 months ago. May 27, 2019 - 01:57 NZST
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 5 months ago. May 27, 2019 - 01:47 NZST
Investigating
We are currently investigating this issue.
Posted 5 months ago. May 27, 2019 - 01:34 NZST
This incident affected: Partner Tools & WorkflowMax (Xero HQ).