Some users are unable to access Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing a small number of users from logging into Xero.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted 2 months ago. Oct 04, 2018 - 07:11 NZDT
Identified
Our Product Team have identified the cause, and are working to restore access for the affected users as soon as possible.
Posted 2 months ago. Oct 04, 2018 - 07:06 NZDT
Investigating
We are currently investigating this issue.
Posted 2 months ago. Oct 04, 2018 - 06:53 NZDT
This incident affected: Xero.