AU: Payroll - Customers may experience time out errors when creating pay runs

Incident Report for Xero

Resolved

Our team has resolved the issue impacting AU customers trying to create a pay run in AU Payroll. This was caused by an issue with how the database processed requests. We apologise for any inconvenience this has caused.
Posted Mar 18, 2025 - 07:10 UTC

Monitoring

Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 6:47am UTC
Posted Mar 18, 2025 - 06:47 UTC

Identified

We have identified what is preventing AU customers trying to create a pay run in AU Payroll.

This is our top priority and we will update you as soon as we can.

Status Last Reviewed: 6:45am UTC
Posted Mar 18, 2025 - 06:45 UTC

Investigating

We are aware AU customers trying to create a pay run in AU Payroll are experiencing timeout errors. Our team is investigating this with urgency.

Status Last Reviewed: 6:38am UTC
Posted Mar 18, 2025 - 06:39 UTC
This incident affected: Australia - Regional Products (AU Payroll).