Online Invoicing - Users unable to pay online invoices via PayPal
Incident Report for Xero
Resolved
Our team has resolved the issue impacting customers ability to pay online invoices via PayPal. We apologise for any inconvenience this has caused.

A product release caused this feature to become unavailable. We've rolled back the release and services are back to normal.
Posted Feb 01, 2023 - 00:03 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 11.35pm UTC
Posted Jan 31, 2023 - 23:35 UTC
Investigating
Services continue to be impacted following the attempted fix.
Our team are continuing to identify what is causing customers to be unable to pay online invoices via PayPal. This is our teams main priority and we are working on this with urgency.

Status Last Reviewed: 10.47pm UTC
Posted Jan 31, 2023 - 22:47 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 10.20pm UTC
Posted Jan 31, 2023 - 22:20 UTC
Investigating
We are aware customers are unable to pay online invoices via PayPal. Our team is investigating this with urgency.
All other payments methods are available.

Status Last Reviewed: 9.40pm UTC
Posted Jan 31, 2023 - 21:42 UTC
This incident affected: Core Xero Products (Invoicing, Bills & Quotes).