Our team has resolved the issue impacting customers trying to access Native Budget and Cashflow Manager. We apologise for any inconvenience this has caused.
Posted Sep 15, 2026 - 03:45 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.
Posted Sep 15, 2026 - 03:40 UTC
Update
We are continuing to investigate this issue.
Posted Sep 15, 2026 - 03:38 UTC
Investigating
We are aware of an issue where customers trying to access Native Budget and Cashflow Manager in Reporting receive an error. Our team is investigating this with urgency.
Posted Sep 15, 2026 - 03:29 UTC
This incident affected: Core Xero Products (Analytics powered by Syft).