Xero Central Is Down
Incident Report for Xero
Resolved
The issue has now been resolved.
Posted May 12, 2021 - 03:57 UTC
Monitoring
Salesforce have fixed the issue and we are monitoring results.
Posted May 12, 2021 - 02:32 UTC
Identified
We've confirmed that this issue is being caused by a Global Salesforce Outage, and are continuing to work with them to restore access to Xero Central. We'll update you once we have more information.
Posted May 11, 2021 - 21:54 UTC
Investigating
We are currently experiencing an issue with Xero Central. Our Team is looking into this and we'll have an update for you soon.
Posted May 11, 2021 - 21:29 UTC
This incident affected: Xero Central.