Some users are experiencing technical issues with the HMRC API service
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Jul 12, 2022 - 10:34 UTC
Investigating
We're currently aware of a technical issue that HMRC are experiencing with their API service. This may affect Xero features for some customers, including but not limited to, CIS sub-contractor verification, tax returns, VAT returns and UK payroll submissions.

For further updates, please see HMRC's status page.

https://api-platform-status.production.tax.service.gov.uk/
Posted Jul 11, 2022 - 10:00 UTC
This incident affected: Xero Platform and Settings.