Users have been unable to open draft reports
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Aug 16, 2021 - 02:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 16, 2021 - 01:14 UTC
Investigating
We’re currently aware of an issue preventing users from accessing draft reports. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Aug 16, 2021 - 00:23 UTC
This incident affected: Xero.