Some users are unable to access some pages within Xero
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Jan 31, 2022 - 22:37 UTC
Investigating
We’re currently aware of an issue preventing a small number of users from accessing some pages within Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Jan 31, 2022 - 22:11 UTC
This incident affected: Xero Platform and Settings.