Some users are experiencing intermittent errors when using Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was causing some users to experience intermittent errors when using Xero.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Aug 26, 2020 - 06:26 UTC
Update
We’re sorry this is causing you some downtime. Thank you for your support while we fix this for you.
Posted Aug 26, 2020 - 05:25 UTC
Update
We're still working on restoring your ability to use Xero without interruptions.
Thanks for your continued patience.
Posted Aug 26, 2020 - 04:54 UTC
Identified
Our Product Team have identified the cause, and are working to restore your ability to use Xero without interruptions as soon as possible.
Posted Aug 26, 2020 - 04:23 UTC
Update
We’re sorry this is causing you some downtime. Thank you for your support while we fix this for you.
Posted Aug 26, 2020 - 04:15 UTC
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted Aug 26, 2020 - 03:44 UTC
Update
Our Product Team are doing everything they can to resolve the issue behind the intermittent errors experienced by some users. Thanks for your patience.
Posted Aug 26, 2020 - 03:15 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Aug 26, 2020 - 02:43 UTC
Investigating
We’re currently aware of an issue where some users are experiencing intermittent errors when using Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Aug 26, 2020 - 02:13 UTC
This incident affected: Xero.