MTD VAT is unavailable for some users
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from accessing MTD VAT.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted May 16, 2021 - 04:40 UTC
Identified
Our Product Team have identified the cause, and are working to restore your ability to access MTD VAT as soon as possible.
Posted May 16, 2021 - 04:24 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted May 16, 2021 - 03:30 UTC
Investigating
We’re currently aware of an issue preventing users from accessing MTD VAT. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted May 16, 2021 - 02:27 UTC
This incident affected: Xero.