Some users are unable to access Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing a small number of users from logging into Xero.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted Feb 18, 2020 - 02:01 UTC
Identified
Our Product Team have identified the cause, and are working to restore access for the affected users as soon as possible.
Posted Feb 18, 2020 - 01:46 UTC
Investigating
We’re currently aware of an issue preventing users from accessing Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Feb 18, 2020 - 01:35 UTC
This incident affected: Xero.