Users are unable to create or make changes to Projects
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Mar 03, 2020 - 16:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 03, 2020 - 16:02 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Mar 03, 2020 - 15:24 UTC
Investigating
We’re currently aware of an issue preventing users from creating new projects or making changes to existing projects. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Mar 03, 2020 - 15:06 UTC
This incident affected: Xero.