AU: Payroll - Customers are unable to access the Payroll settings and Auto Super tab
Incident Report for Xero
Resolved
This incident has been resolved.

Our systems experienced a continued high level of traffic, which caused issues with the product. Our technical team has increased capacity so the system can process all incoming traffic.
Posted Oct 26, 2022 - 01:56 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 12:59 AM UTC
Posted Oct 26, 2022 - 01:00 UTC
Investigating
We are aware of an issue where AU customers are unable to access the Payroll settings and Auto Super tab. Our team is investigating this with urgency.

Status Last Reviewed: 11:28 PM UTC
Posted Oct 25, 2022 - 23:28 UTC
This incident affected: Australia - Regional Products (AU Payroll).