Some users are unable to login to WorkflowMax/Xero Practice Manager and Xero Tax
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from logging into WorkflowMax/Xero Practice Manager and Xero Tax.

If you're still getting that error page on your end could you please clear your cookies and cache to remove old data from your browser.

If this doesn't help, please use an alternative browser to see if you can replicate the issue.

We've included a link to our Help Centre for more information on how to do this.

https://help.xero.com/ClearCookiesCache

Let us know how you go with these steps and whether you need further assistance.
Posted Nov 09, 2017 - 23:20 UTC
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted Nov 09, 2017 - 23:05 UTC
Update
Our Product Team are doing everything they can to let you login to WorkflowMax/Xero Practice Manager and Xero Tax. Thanks for your patience.
Posted Nov 09, 2017 - 22:52 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information
Posted Nov 09, 2017 - 22:42 UTC
Investigating
We’re currently aware of an issue where some users are unable to Xero Practice Manager, WorkflowMax and Xero Tax. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Nov 09, 2017 - 22:32 UTC