Global: New Invoicing- some customers may be unable to send invoices
Incident Report for Xero
Resolved
Our team has resolved the issue impacting some customers trying to send an invoice with email attachments in New Invoicing in Xero. We apologise for any inconvenience this has caused.

Our technical team identified this was caused by poor network connectivity and has restored service.
Posted Oct 05, 2024 - 02:40 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 2:06am UTC
Posted Oct 05, 2024 - 02:07 UTC
Identified
We have identified what is preventing some customers trying to send an invoice in new invoicing Xero.

This is our top priority and we will update you as soon as we can. Further, we can confirm this only impacts some customers who are sending invoices with file attachments.

Status Last Reviewed: 1:43am UTC
Posted Oct 04, 2024 - 19:45 UTC
Investigating
We are aware of some customers trying to send invoices in Xero are experiencing an error. Our team is investigating this with urgency.

Status Last Reviewed: 7:14pm UTC
Posted Oct 04, 2024 - 19:14 UTC
This incident affected: Core Xero Products (Invoicing, Bills & Quotes).