Some users are unable to access Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing a small number of users from accessing reporting in Xero.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted May 08, 2020 - 16:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 08, 2020 - 16:07 UTC
Investigating
We’re currently aware of an issue preventing some users from accessing reporting. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted May 08, 2020 - 15:48 UTC
This incident affected: Xero.