Some users may be experiencing an issue with Leave in Payslips
Incident Report for Xero
Resolved
Our Product Team have resolved the issue with Leave in Payslips.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 30 days ago. Oct 19, 2018 - 14:12 NZDT
Investigating
We are currently experiencing an issue in Payroll, in particular with Leave. For our customers this has impacted, we apologise for any inconvenience caused. We will continue to update the status page with updates as we investigate this.
Posted about 1 month ago. Oct 18, 2018 - 18:20 NZDT
This incident affected: Xero.