Some users are unable to access Payroll in Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing some users from accessing Payroll.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted Mar 18, 2020 - 16:16 UTC
Update
We’re closer to getting the affected users access to Payroll, sorry for the disruption this is causing you.
Posted Mar 18, 2020 - 15:40 UTC
Update
We're currently working to get Payroll back up for everyone.
Thanks for your continued patience.
Posted Mar 18, 2020 - 15:12 UTC
Identified
Our Product Team have identified the cause, and are working to restore your ability to access Payroll as soon as possible.
Posted Mar 18, 2020 - 14:36 UTC
Update
We’re sorry this is causing you some downtime. Thank you for your support while we fix this for you.
Posted Mar 18, 2020 - 14:10 UTC
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted Mar 18, 2020 - 13:41 UTC
Update
Our Product Team are doing everything they can to restore access to Payroll. Thanks for your patience.
Posted Mar 18, 2020 - 13:30 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Mar 18, 2020 - 13:14 UTC
Investigating
We’re currently aware of an issue preventing users from accessing Payroll in Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Mar 18, 2020 - 12:59 UTC
This incident affected: Xero.