Users are unable to see the Navigation Bar in Xero
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 04:42 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 31, 2021 - 04:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2021 - 04:07 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Aug 31, 2021 - 04:01 UTC
Investigating
We're currently aware of an issue where the Navigation Bar is currently missing in Xero. Our Product Team are investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Aug 31, 2021 - 03:38 UTC
This incident affected: Xero Platform and Settings.