WorkflowMax: Some customers unable to use global search
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 04:33 UTC
Identified
We have identified what is impacting some customers trying to use global search in WorkflowMax.

This is our top priority and we will update you as soon as we can.

Status Last Reviewed: 3:52 am UTC
Posted Jan 30, 2024 - 03:52 UTC
Investigating
We are aware some customers trying to use global search in WorkflowMax are experiencing issues. Our team is investigating this with urgency.

Status Last Reviewed: 2:09am UTC
Posted Jan 30, 2024 - 02:09 UTC
This incident affected: WorkflowMax.