Our team has resolved the issue causing customers to receive errors when trying to send invoices via email. We apologise for any inconvenience this has caused.
This was caused by a product release which we have rolled back.
Posted Mar 04, 2025 - 01:22 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.
Status Last Reviewed: 1.16am UTC
Posted Mar 04, 2025 - 01:17 UTC
Investigating
We are aware some customers are receiving errors when trying to send invoices via email. Our team is investigating this with urgency.
Status Last Reviewed: 1.06am UTC
Posted Mar 04, 2025 - 01:06 UTC
This incident affected: Core Xero Products (Invoicing, Bills & Quotes).