Some users are unable to access reports
Incident Report for Xero
Resolved
We have resolved the issue that was preventing users from accessing reporting.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Aug 05, 2021 - 18:45 UTC
Monitoring
Our Product Team have identified the cause, and are working to restore your ability to access reporting as soon as possible.
Posted Aug 05, 2021 - 18:08 UTC
Update
We’re sorry this is causing you some downtime. Thank you for your support while we continue to investigate this issue.
Posted Aug 05, 2021 - 17:03 UTC
Update
Our teams are working to investigate and solve this and we will keep you updated as soon as we know more.
Posted Aug 05, 2021 - 16:01 UTC
Investigating
We are aware that some users are receiving an error when trying to access reports. We are investigating this issue.
Posted Aug 05, 2021 - 14:53 UTC
This incident affected: Xero Platform and Settings.