Global: XPM - users unable to submit time entries
Incident Report for Xero
Resolved
Our team has resolved the issue impacting customers trying to enter a time entry in Xero Practice Manager. We apologise for any inconvenience this has caused.

Within 24 hours we’ll update this page with a brief summary
Posted Dec 16, 2024 - 00:37 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 12:28am UTC
Posted Dec 16, 2024 - 00:28 UTC
Investigating
We are aware that customers trying to enter a time entry in Xero Practice Manager are experiencing an error. Our team is investigating this with urgency.

Status Last Reviewed: 12:08am UTC
Posted Dec 15, 2024 - 23:58 UTC
This incident affected: Xero Partner Products & Tools (Xero Practice Manager (XPM)).