Users unable to connect to MTD VAT
Incident Report for Xero
Resolved
HMRC have now resolved the issue that was preventing some customers from accessing MTD VAT Returns in Xero.
Posted Jun 01, 2021 - 10:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2021 - 10:01 UTC
Investigating
We're currently aware of an issue where some customers accessing the MTD VAT Return encounter an error. HMRC are currently aware of the issue and working to return service as soon as possible.

For further updates, please see HMRC's status page.

https://api-platform-status.production.tax.service.gov.uk/
Posted Jun 01, 2021 - 09:39 UTC
This incident affected: Xero Platform and Settings.