Performance issues with Xero
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Nov 24, 2021 - 00:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2021 - 00:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 23, 2021 - 23:54 UTC
Investigating
We’re currently aware some customers maybe receiving error 500 messages. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Nov 23, 2021 - 23:25 UTC
This incident affected: Xero.