Users are unable to log in to Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from logging into Xero.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted 23 days ago. Feb 26, 2019 - 20:26 NZDT
Update
We want to keep you updated on the status of the Xero site which is currently down. Our teams are working on a fix, and will continue to post updates on this page. We apologise for any inconvenience.
Posted 23 days ago. Feb 26, 2019 - 20:09 NZDT
Update
The Xero site is currently experiencing an issue. We apologise for the inconvenience this is causing and our teams are looking to resolve this as quickly as possible. We will update you continuously on this page.
Posted 23 days ago. Feb 26, 2019 - 19:24 NZDT
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted 23 days ago. Feb 26, 2019 - 18:53 NZDT
Update
Our Product Team are doing everything they can to get you back online with Xero. Thanks for your patience.
Posted 23 days ago. Feb 26, 2019 - 18:42 NZDT
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 23 days ago. Feb 26, 2019 - 18:31 NZDT
Update
We’re currently aware of an issue preventing access to Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 23 days ago. Feb 26, 2019 - 18:20 NZDT
Investigating
We are currently investigating this issue.
Posted 23 days ago. Feb 26, 2019 - 18:18 NZDT
This incident affected: Xero.