Users are unable to access payroll
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from accessing payroll.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Jul 24, 2020 - 17:52 UTC
Identified
Our Product Team have identified the cause, and are working to restore your ability to access payroll as soon as possible.
Posted Jul 24, 2020 - 17:38 UTC
Investigating
We’re currently aware of an issue preventing users from accessing payroll. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Jul 24, 2020 - 17:15 UTC
This incident affected: Xero.