Some users are unable to access Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing a small number of users from logging into Xero.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted about 1 month ago. Jul 15, 2019 - 22:36 NZST
Update
Our team is working hard to resolve the issue. We’re really sorry for the inconvenience this has caused - we appreciate your support.
Posted about 1 month ago. Jul 15, 2019 - 22:14 NZST
Update
We’re sorry we’re experiencing some downtime. It’s rare that it’s an extended period like this and our teams are working on a fix. Thanks for your continued support.
Posted about 1 month ago. Jul 15, 2019 - 21:57 NZST
Update
We’re sorry this is causing you some downtime. We very rarely have extended outages like this. Thank you for your support while we fix this for you.
Posted about 1 month ago. Jul 15, 2019 - 21:40 NZST
Update
We’re closer to getting the affected users back on Xero, sorry for the disruption this is causing you.
Posted about 1 month ago. Jul 15, 2019 - 21:30 NZST
Update
We're currently working to get the affected users back up and running. Thanks for your continued patience.
Posted about 1 month ago. Jul 15, 2019 - 21:19 NZST
Identified
Our Product Team have identified the cause, and are working to restore access for the affected users as soon as possible.
Posted about 1 month ago. Jul 15, 2019 - 21:09 NZST
Update
We’re sorry this is causing you some downtime. Thank you for your support while we fix this for you.
Posted about 1 month ago. Jul 15, 2019 - 20:57 NZST
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted about 1 month ago. Jul 15, 2019 - 20:46 NZST
Update
Our Product Team are doing everything they can to get users back into Xero. Thanks for your patience.
Posted about 1 month ago. Jul 15, 2019 - 20:36 NZST
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted about 1 month ago. Jul 15, 2019 - 20:26 NZST
Investigating
We’re currently aware of an issue preventing a small number of users from logging into Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted about 1 month ago. Jul 15, 2019 - 20:16 NZST
This incident affected: Xero.