Delays sending Invoices, Statements and Quotes from Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was causing delays in sending Invoices, Statements and Quotes from Xero.

Please let us know if you still have any further issues, and we’ll investigate further.
Posted 17 days ago. Feb 01, 2019 - 16:51 NZDT
Update
Our Product Team are doing everything they can to send your Invoices, Statements and Quotes from Xero. Thanks for your patience.
Posted 17 days ago. Feb 01, 2019 - 16:11 NZDT
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted 17 days ago. Feb 01, 2019 - 15:31 NZDT
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 17 days ago. Feb 01, 2019 - 15:16 NZDT
Update
We’re currently aware of an issue preventing some Invoices and Quotes sending from Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 17 days ago. Feb 01, 2019 - 14:59 NZDT
Investigating
We are currently investigating this issue.
Posted 17 days ago. Feb 01, 2019 - 14:57 NZDT
This incident affected: Xero.