Global: Hubdoc - Customers are experiencing issues publishing documents in Hubdoc.
Incident Report for Xero
Resolved
The issue impacting customers trying to publish documents in Hubdoc has been resolved. We apologise for any inconvenience this has caused.

This was caused by a brief third-party outage which impacted our system. We apologise for the inconvenience caused.
Posted Dec 04, 2024 - 21:01 UTC
Monitoring
The errors and delays have now resolved, and we are currently monitoring the results.

Status Last Reviewed: 8:28pm UTC
Posted Dec 04, 2024 - 20:28 UTC
Investigating
We are aware customers trying to publish documents in Hubdoc may be experiencing slowness or errors. Our team is investigating this with urgency.
Posted Dec 04, 2024 - 19:59 UTC
This incident affected: Hubdoc.