Some users are unable to access Reports and Payroll in Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from accessing Reports and Payroll in Xero.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 11 days ago. Nov 07, 2018 - 15:53 NZDT
Update
We’re sorry this is causing you some downtime. Thank you for your support while we fix this for you.
Posted 11 days ago. Nov 07, 2018 - 15:44 NZDT
Update
We're currently working to get Reports and Payroll back up for everyone.
Thanks for your continued patience.
Posted 11 days ago. Nov 07, 2018 - 15:33 NZDT
Identified
Our Product Team have identified the cause, and are working to restore your ability to access Reports and Payroll as soon as possible.
Posted 11 days ago. Nov 07, 2018 - 15:22 NZDT
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted 11 days ago. Nov 07, 2018 - 15:13 NZDT
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 11 days ago. Nov 07, 2018 - 15:00 NZDT
Update
We’re currently aware of an issue preventing users from accessing Reports and Payroll in Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 11 days ago. Nov 07, 2018 - 14:50 NZDT
Investigating
We are currently investigating this issue.
Posted 11 days ago. Nov 07, 2018 - 14:48 NZDT
This incident affected: Xero.