Global: Expenses - Bills and Spend Money transaction creation delay
Incident Report for Xero
Resolved
Our team has resolved the Expenses issue that was causing delays in the creation of Bills and Spend Money transactions. This was caused by a technical issue with the service that processes these transactions, and was restarted to resolve the issue. Bills and Spend Money transactions have now been created.

We apologise for any inconvenience this has caused.
Posted Feb 06, 2023 - 23:00 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 10:46pm UTC
Posted Feb 06, 2023 - 22:47 UTC
Identified
We have identified what is preventing Bills and Spend Money transactions from being created from Expense Claims. Once this incident is resolved, these transactions will be created.

This is our top priority and we will update you as soon as we can.

Status Last Reviewed: 10:07pm UTC
Posted Feb 06, 2023 - 22:07 UTC
Investigating
We are aware customers using the Expenses feature are currently experiencing a delay in the creation of Bills or Spend Money transactions. Our team is investigating this with urgency.

Status Last Reviewed: 9:46pm UTC
Posted Feb 06, 2023 - 21:47 UTC
This incident affected: Core Xero Products (Expenses).