Hubdoc - Documents uploading are not being processed

Incident Report for Xero

Resolved

This incident has been resolved.

Our technical teams have identified that this related to an issue with one of the hosts. After restarting the host, performance returned to normal.
Posted Aug 08, 2022 - 10:20 UTC

Investigating

We are currently investigating an issue where documents uploaded to Hubdoc are not being processed. We will update you as soon as we have any further information.
Posted Aug 08, 2022 - 09:50 UTC
This incident affected: Hubdoc.