Investigating Possible Issue
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Dec 01, 2021 - 02:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2021 - 02:34 UTC
Update
We are continuing to investigate this issue.
Posted Dec 01, 2021 - 01:48 UTC
Investigating
Some users may be experiencing errors in Xero, we are investigating and will post an update as soon as we have more information.
Posted Dec 01, 2021 - 01:46 UTC
This incident affected: Partner Tools & WorkflowMax (Xero HQ).