Some users are experiencing slowness and errors in Xero
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 12:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2022 - 12:20 UTC
Identified
Our Product Team have identified the cause, and are working to restore access for the affected users as soon as possible.
Posted Jan 04, 2022 - 12:03 UTC
Investigating
We’re currently aware of an issue preventing a small number of users from accessing Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Jan 04, 2022 - 11:26 UTC
This incident affected: Xero.