Some users are unable to create batch payments in Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from creating batch payments.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Dec 15, 2020 - 00:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2020 - 00:26 UTC
Investigating
We’re currently aware of an issue preventing users from creating batch payments in Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Dec 14, 2020 - 23:57 UTC
This incident affected: Xero.