Global: Reporting - Report packs - Unable to export if note added
Incident Report for Xero
Resolved
Our team has resolved the issue impacting customers exporting a report pack if a note is added in Xero. We apologise for any inconvenience this has caused.

A product release caused this feature to become unavailable. We've rolled back the release and services are back to normal.
Posted Sep 20, 2023 - 04:13 UTC
Investigating
We are aware customers trying to export a report pack in Xero are unable to if a note is added. Our team is investigating this with urgency.

Status Last Reviewed: 10:24pm UTC
Posted Sep 19, 2023 - 22:04 UTC
This incident affected: Core Xero Products (Reporting).