Some users may be unable to post their pay runs
Incident Report for Xero
Resolved
Our Product Team have resolved the issues that some of our customers were experiencing with Payroll, in particular their pay runs.

If you continue to experience any further issues, then please contact Xero Support.
Posted about 1 month ago. Oct 18, 2018 - 00:42 NZDT
Investigating
Some of our customers may be experiencing difficulty with payroll, in particular their pay runs. Our teams are working on a fix. Please continue to check the status page for updates.
Posted about 1 month ago. Oct 17, 2018 - 20:40 NZDT
This incident affected: Xero.