Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 12, 2025 - 16:00 UTC
Scheduled
HMRC is undergoing scheduled system maintenance for the MTD VAT service from 16:00 UTC Friday 12th of September until 11:00 UTC on Monday 15th of September 2025. During this time, customers may be unable to access the VAT registration, claim VAT enrolment, and VAT view and change services. Please refer to the HMRC website for further information: https://api-platform-status.production.tax.service.gov.uk/incidents/ybl9y2jz3zm9
Posted Sep 12, 2025 - 14:40 UTC
This scheduled maintenance affected: United Kingdom - Regional Products (Tax Reporting - UK VAT & MTD).