Some newly invited NZ users unable to accept invitations into XPM accounts
Incident Report for Xero
Resolved
Our team has identified the issue that is impacting a small amount of New Zealand customers. Our product team continues to investigate the root cause of this issue and put in place a fix.

In the meantime if customers are impacted by this issue, we recommend you raising a case with our CX team who will be able to provide a work around in the interim which will resolve impact.

We will provide an update on this issue once the root cause has been identified and a fix is put in place.
Posted Dec 02, 2022 - 06:20 UTC
Investigating
We are aware some NZ customers trying to accept invitations into XPM accounts are experiencing a "Your invitation is no longer valid" error. Our team is investigating this with urgency.

Status Last Reviewed: 2:31am UTC
Posted Dec 01, 2022 - 23:32 UTC
This incident affected: Xero Partner Products & Tools (Xero Practice Manager (XPM)).