Some users experiencing errors when accessing Reports and Chart of Accounts in Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing a small number of users from accessing Xero Reporting and Chart of Accounts in Xero. Please clear your browsers cookies and cache before trying again.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted 10 days ago. Sep 06, 2019 - 15:30 NZST
Update
Our Product Team are doing everything they can to get you back online with Xero. Thanks for your patience.
Posted 10 days ago. Sep 06, 2019 - 15:05 NZST
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 10 days ago. Sep 06, 2019 - 14:22 NZST
Investigating
We’re currently aware of an issue preventing users from accessing Reports and Chart of Accounts in Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 10 days ago. Sep 06, 2019 - 14:03 NZST
This incident affected: Xero.