Users are unable to access Xero Projects
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from accessing Xero Projects.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 16 days ago. Oct 01, 2019 - 18:12 NZDT
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 16 days ago. Oct 01, 2019 - 17:22 NZDT
Update
We’re sorry this is causing you some downtime. Thank you for your support while we're fixing this for you.
Posted 17 days ago. Oct 01, 2019 - 14:20 NZDT
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted 17 days ago. Oct 01, 2019 - 13:46 NZDT
Update
Our Product Team are doing everything they can to let you access Xero Projects. Thanks for your patience.
Posted 17 days ago. Oct 01, 2019 - 13:19 NZDT
Investigating
We’re currently aware of an issue preventing users from accessing Xero Projects. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 17 days ago. Oct 01, 2019 - 13:03 NZDT
This incident affected: Xero.