Xero projects unavailable
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Feb 07, 2022 - 23:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2022 - 23:11 UTC
Investigating
We’re currently aware of an issue preventing users from accessing Xero Projects. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Feb 07, 2022 - 22:47 UTC
This incident affected: Xero.