AU: Xero Tax - Customers won't be able to file tax returns due to an outage with ATO services.

Incident Report for Xero

Resolved

The ATO has resolved the issue impacting AU customers trying to file tax returns in Xero Tax.
Posted Sep 07, 2026 - 04:16 UTC

Monitoring

The ATO has implemented a fix and we are currently monitoring the results.
Posted Sep 07, 2026 - 04:04 UTC

Identified

We are aware of an issue where customers cannot file tax returns or STP Fillings to ATO due to an outage with their services. Customers will be able to create tax returns but cannot file these during this time.

We are monitoring ATO for updates and we'll update you as soon as we can.
Posted Sep 07, 2026 - 01:49 UTC
This incident affected: Australia - Regional Products (Tax Reporting - BAS, TPAR) and Xero Partner Products & Tools (Xero Tax (AU)).