Some users are seeing Browser Compatibility warnings in WorkflowMax and Xero Practice Manager.
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Dec 09, 2019 - 16:37 NZDT
Update
Our Product Team are doing everything they can to let you access WorkflowMax and Xero Practice Manager. Thanks for your patience.
Posted Dec 09, 2019 - 16:27 NZDT
Investigating
We're currently aware of an issue where some users are seeing Browser Compatibility warnings in WorkflowMax and Xero Practice Manager. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Dec 09, 2019 - 16:13 NZDT
This incident affected: Partner Tools & WorkflowMax (Practice Manager and WorkflowMax).