Some users are experiencing intermittent errors in Xero, WorkflowMax and Xero Practice Manager
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was causing some users to experience intermittent errors in Xero, WorkflowMax and Xero Practice Manager.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted Nov 06, 2020 - 03:10 UTC
Monitoring
Our Product Team have implemented a fix and we're now monitoring the results.
Posted Nov 06, 2020 - 02:45 UTC
Update
Our Product Team is working to resolve the issue. Some users may still be experiencing very brief and intermittent errors. We appreciate your patience as we work to resolve the issue as soon as we can.
Posted Nov 06, 2020 - 00:02 UTC
Update
We’re closer to getting the affected users back on Xero, sorry for the disruption this is causing you.
Posted Nov 05, 2020 - 22:35 UTC
Identified
Our Product Team has identified the cause of the errors you may be seeing, and are doing everything they can to get you back online with Xero. Thanks for your patience.
Posted Nov 05, 2020 - 21:50 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Nov 05, 2020 - 21:18 UTC
Investigating
We’re currently aware of an issue preventing a small number of users from accessing Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Nov 05, 2020 - 20:45 UTC
This incident affected: Xero Platform and Settings.