Some users are unable to log into WorkflowMax
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from accessing Workflow Max.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 3 months ago. Feb 09, 2019 - 08:38 NZDT
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted 3 months ago. Feb 09, 2019 - 08:31 NZDT
Update
Our Product Team are doing everything they can to allow you to login to Workflow Max. Thanks for your patience.
Posted 3 months ago. Feb 09, 2019 - 08:16 NZDT
Update
We’re still working on this - we’ll update you as soon as we have more information.
Posted 3 months ago. Feb 09, 2019 - 08:02 NZDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Feb 09, 2019 - 07:49 NZDT
This incident affected: Partner Tools & WorkflowMax (Practice Manager and WorkflowMax).