Unable to access Xero Practice Manager
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Jan 20, 2022 - 22:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2022 - 21:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 20, 2022 - 21:16 UTC
Investigating
We’re currently aware of an issue preventing users from accessing Xero Practice Manager. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Jan 20, 2022 - 21:10 UTC
This incident affected: Partner Tools & WorkflowMax (Practice Manager).