Users are receiving errors across some areas of Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was causing errors across Xero for some users.
Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted 27 days ago. Jul 25, 2019 - 04:47 NZST
Update
We’re sorry this is causing you some downtime. Thanks for your support while we fix this for you.
Posted 27 days ago. Jul 25, 2019 - 04:38 NZST
Update
We’re sorry this is causing you some downtime. We very rarely have extended outages like this. Thank you for your support while we fix this for you.
Posted 27 days ago. Jul 25, 2019 - 03:58 NZST
Update
We're currently working to get the affected users back up and running. Thanks for your continued patience.
Posted 27 days ago. Jul 25, 2019 - 03:35 NZST
Identified
Our Product Team have identified the cause, and are working to restore access for the affected users as soon as possible.
Posted 27 days ago. Jul 25, 2019 - 03:19 NZST
Investigating
We’re currently aware of an issue preventing some users from accessing some areas of Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 27 days ago. Jul 25, 2019 - 03:03 NZST
This incident affected: Xero.